Uwaga na chińskie wyzwalacze radiowe!!!

Jakiś czas temu pisałem o strobingowaniu przy pomocy chińskich wyzwalaczy radiowych typu ebay-triggers. Występują pod wieloma nazwami i jest ich kilka typów a dodatkowo w różnych wersjach: np. Cactus, Blazzeo, PT-04, Phottix, Jianisi, Yaongnuo itd. W większości przypadków różnią się jedynie nadrukiem na obudowie. Powszechnie wiadomo, że mają kilka wad: czasami nie odpalają lamp, czasami odpalają lampy samoczynnie, mają mały zasięg i słabą jakość wykonania… ale mają też jedną niepodważalną zaletę: są nieporównywalnie tańsze od innych tego typu urządzeń. Ze słabym zasięgiem można sobie poradzić wmontowując dodatkową antenę (jak to uczyniłem – zdj. powyżej), co zdecydowanie poprawia również niezawodność. Wszystko byłoby pięknie gdyby nie jeden fakt.

Nadajnik po prostu psuje obraz.

Nie zauważyłem tego wcześniej, gdyż po pierwsze przypadłość raz występuje a raz nie, a po drugie do momentu wystąpienia „przypadku ekstremalnego” efekt ten był słabo zauważalny. Problem ilustrują zdjęcia poniżej.

Uszkodzenia pojawiają się z różnym nasileniem, ale zawsze przy tej samej krawędzi – na górze obrazu przy kadrze poziomym. W moim „przypadku ekstremalnym” pas uszkodzenia wchodzi na ponad 130 pikseli w głąb obrazu!!! Po odkryciu, że to właśnie wyzwalacz psuje obraz i wyeliminowaniu wszystkich innych możliwości jakie przyszły mi do głowy, wpadłem na pomysł, że może zmiana kanałów ma na to jakiś wpływ. Dziś przeprowadziłem testy i okazało się, że owszem: przy ustawieniach 1-ON 2-ON efekt jest największy, przy 1-OFF 2-ON oraz 1-ON 2-OFF ok. dwukrotnie mniejszy, a przy 1-OFF 2-OFF uszkodzeń nie zauważyłem (zdj. 3 powyżej).

Nie wiem od czego to zależy, ale występowanie i nasilenie uszkodzeń jest zmienne nawet gdy kanał pozostaje ten sam. Być może zależy to od otoczenia i odbić fali, być może od jednoczesnego wpływu innych urządzeń elektrycznych (telefony komórkowe?), być może od czegoś innego… Na pewno nie jestem w stanie tego dokładnie sprawdzić, więc zanim wyrzucę je do kosza pozostaje przetestować w „warunkach bojowych” czy aby na pewno ustawienie 1-OFF 2-OFF likwiduje problem. Dodatkowo sprawdziłem pliki sprzed zamontowania dodatkowej anteny – niektóre również mam uszkodzone.

Jedno wiem na pewno: w końcu moja cierpliwość się skończy i przezwyciężając moje wrodzone skąpstwo sięgnę po PocketWizardy lub coś podobnego.

Opisywany przypadek dotyczy wyzwalaczy Blazzeo i Canona 5D. Nie sprawdzałem z innymi korpusami.

UZUPENIENIE 25.06.2009:
Okazuje się, że Ameryki to ja nie odkryłem. Przypadek był już znany w 2007 roku i omawiany na Flickr. Przynajmniej kolejne potwierdzenie, że niczego sobie nie uroiłem :-)

Tomasz Niewęgłowski Opublikowane przez:

Fotograf od dzieciństwa. Zawodowo grafik od 2000 r. Obecnie brand designer i założyciel kolektywu kreatywnego Fogravis. Prywatnie mąż, ojciec i miłośnik ciszy na łonie natury.

2 komentarze

  1. kalbar
    2009.06.21

    Potwierdzam !!!
    Brawo temu panu!
    Kolega Marcin w naszym Studio Pentagon miał takie same problemy! Pasek pojawiał sie na zdjęciach z piątki. Na jedynce nie. Siwieliśmy nad tym długi czas. I nic nie wymysliliśmy. Ani karta ani czytnik ani kabel do remote capture.
    Te nasze wyzwalaczki były bez antenek.
    I wiekszość się już zepsuła…
    przypominam sobie że serwis na Żytniej też nic nie mógł wykoncypować ale to akurat normalka : ) Tomek, ty może im powiedz… ; )

    Na mark II ten problem na razie nie występuje. Lepsza, magnezowa obudowa…? Tak jak w jedynce!

Dodaj komentarz